File Upload Issue

Incident Report for Vertretungsplan

Resolved

This incident has been resolved. Thanks for your patience!
Posted May 14, 2026 - 11:44 UTC

Identified

We have found the issue and have resolved it.
Posted May 14, 2026 - 11:43 UTC

Investigating

We are currently investigating the issue
Posted May 14, 2026 - 11:42 UTC
This incident affected: Files Hub.